Author Topic: GrabIt werkt niet door onbekende reden

noel

  • Just Arrived
  • *
  • Posts: 8
GrabIt werkt niet door onbekende reden
« on: 02 February 2011, 17:13:14 »
Helaas werkt GrabIt niet meer, ik kan het programma nog wel openen en er een NZB-File inzetten maar hij downloadt niet.
Toen heb ik op advies van een vriend het programma opnieuw geďnstalleerd hetgeen verbetering opleverde. Helaas krijg ik steeds de melding: Unable to connect to <heel veel cijfers>.adsl.nl (Socket error 10051Network is unreachable)
Wat moet ik doen? Ik ben geen computerexpert dus in Jip & Janneke taal aub :d 
Bij voorbaat dank

Red Dwarf

  • Donator
  • *****
  • Posts: 2336
Re: GrabIt werkt niet door onbekende reden
« Reply #1 on: 02 February 2011, 18:10:45 »
Als ik je bericht zo bekijk heb je niet de juiste server ingesteld bij GrabIt. Dat <heel veel cijfers>.adsl.nl-gedeelte zou volgens mij de naam van je nieuwsserver moeten zijn.

noel

  • Just Arrived
  • *
  • Posts: 8
Re: GrabIt werkt niet door onbekende reden
« Reply #2 on: 02 February 2011, 21:01:09 »
Bedankt!
Hoe moet ik dit veranderen?

2396597

  • Forum expert
  • *****
  • Posts: 251

Mark Hulst

  • Just Arrived
  • *
  • Posts: 4
Re: GrabIt werkt niet door onbekende reden
« Reply #4 on: 04 February 2011, 12:46:22 »
Hallo! Ben nieuw hier dus hoop dat ik alles doe zoals wenselijk...Zo niet, hoor ik het graag! Ik lees de problemen van niet kunnen downloaden met Grabit, ik heb sinds de 31e januari hetzelfde. Contact gehad met Eweka, kunnen ook niet veel meer dan suggesties geven. De-installeren, installeren gedaan. Vandaag kom ik erachter dat LimeWire ook niet download...Is er iemand waar een lampje begint te branden? Ben zelf totaal leek  :lipsrsealed:

Red Dwarf

  • Donator
  • *****
  • Posts: 2336
Re: GrabIt werkt niet door onbekende reden
« Reply #5 on: 04 February 2011, 17:57:37 »
De firewall blokkeert de programma's niet?

noel

  • Just Arrived
  • *
  • Posts: 8
Re: GrabIt werkt niet door onbekende reden
« Reply #6 on: 04 February 2011, 19:15:56 »
Ik heb de Host- en Serverinstellingen goed gezet en krijg nu een andere foutmelding; 482 Authentication Rejected

Mark Hulst

  • Just Arrived
  • *
  • Posts: 4
Re: GrabIt werkt niet door onbekende reden
« Reply #7 on: 05 February 2011, 00:21:44 »
Nou, weer halve dag bezig geweest met informeren en proberen...router herstarten, modem idem, firewalls uit en aan...Uiteindelijk nog steeds zelfde probleem: Grabit begint met 1000 kb/s en binnen een minuut naar 0 terwijl ik altijd rond de 2000 kb/s had. Was al een tijdje draadloos bezig, geen probleem. Dochter erbij met mini laptop, ook geen rare dingen...Ik weet het echt niet meer!! Is er iemand die suggesties kan aandragen? Alvast bedankt!!!

2396597

  • Forum expert
  • *****
  • Posts: 251
Re: GrabIt werkt niet door onbekende reden
« Reply #8 on: 05 February 2011, 01:55:19 »
De melding "482 Authentication Rejected" betekend dat de gebruikersnaam en/of het wachtwoord niet goed zijn.
Controleer of deze kloppen en let erop dat er geen spatie(s) voor en/of na de gebruikersnaam en/of het wachtwoord staan.

Test anders de inloggegevens met Simple Little Usenet Test
Als deze geen foutmelding geeft dezelfde gegevens in GrabIt gebruiken.
Vul het serveradres, gebruikersnaam / wachtwoord in en klik op "Start Test".

Red Dwarf

  • Donator
  • *****
  • Posts: 2336
Re: GrabIt werkt niet door onbekende reden
« Reply #9 on: 05 February 2011, 08:37:21 »
Nou, weer halve dag bezig geweest met informeren en proberen...router herstarten, modem idem, firewalls uit en aan...Uiteindelijk nog steeds zelfde probleem: Grabit begint met 1000 kb/s en binnen een minuut naar 0 terwijl ik altijd rond de 2000 kb/s had. Was al een tijdje draadloos bezig, geen probleem. Dochter erbij met mini laptop, ook geen rare dingen...Ik weet het echt niet meer!! Is er iemand die suggesties kan aandragen? Alvast bedankt!!!

Terug verwijzend naar je PM... Nee, een firewall zal niet spontaan programma's gaan blokkeren. Maar bij een her-installatie worden misschien wel je persoonlijke instellingen 'weggegooid'. Maar als je geen herinstallatie hebt gedaan zal dat geen probleem zijn. Als een download snel begint en dan snel naar nul gaat wil dat nog wel eens betekenen dat wat je wilt downloaden niet op de server staat. Controleer hoe oud de bestanden zijn en of je nieuwsserver bestanden lang genoeg bewaart.

Dat GrabIt en Limewire er op hetzelfde moment mee ophielden wees naar mijn mening op een oorzaak die niet te maken had met de programma's zelf. Daarom was mijn eerste gedachte: firewall. Maar wat je nu hebt gezegd over het snel teruglopen in downloadsnelheid lijkt niet op een firewall probleem, want er is blijkbaar wel een verbinding met de server.

noel

  • Just Arrived
  • *
  • Posts: 8
Re: GrabIt werkt niet door onbekende reden
« Reply #10 on: 05 February 2011, 15:55:50 »
Ik heb die Usenet-test gedaan en bij Read Headers zegt hij 'Abnormal program termination'.

2396597

  • Forum expert
  • *****
  • Posts: 251
Re: GrabIt werkt niet door onbekende reden
« Reply #11 on: 05 February 2011, 22:41:55 »
De test doet het hier wel i.c.m. 2 verschillende servers (1 met inlog en 1 zonder inlog).
Als er wel een vinkje bij "Open Connection" staat dan horen de gebruikersnaam,
het wachtwoord en het server adres bij elkaar.
Standaard word er poort 119 gebruikt tijdens deze test.

noel

  • Just Arrived
  • *
  • Posts: 8
Re: GrabIt werkt niet door onbekende reden
« Reply #12 on: 06 February 2011, 18:01:16 »
Open Connection staat aangevinkt. Ik deacht eerst nog dat het daar aan lag:p

noel

  • Just Arrived
  • *
  • Posts: 8
Re: GrabIt werkt niet door onbekende reden
« Reply #13 on: 11 February 2011, 06:26:42 »
Ik heb zelf eigenlijk vrij weinig kunnen vinden over wat de foutmelding betekent.